SOFTWARE AS A SERVICE RAILS KIT

Frequently Asked Questions

What Ruby on Rails version do you support?

We keep the SaaSkit up to date. Currently it supports Ruby on Rails 5.1 and older versions.

What gems are used?

The sample app we provide with the kit uses some widely known gems such as 'devise', 'rails_admin', 'active_merchant' and the SaasKit gem.

What kind of support do you offer?

We offer support via email, for implementation and integration questions.

Do you have a sample app I could look at to see what the user experience is?

Sure, you can try it out here http://www.railskitsdemo.info/

What license is the product under?

Please read it out here https://railskits.com/license

Can I make changes to code as I see fit?

Yes you can. You get the full gem, and can change or extend as you need.

How do you manage multitenancy?

We do not use apartment or other gems. The SaasKit gem implements a custom tenanting approach with one DB and scoping.

What kind of support do you offer?

We offer support via email, for implementation and integration questions.

Do you offer consulting services for implementing the kit?

Yes, if you have needs beyond the basic set up or implementation support we currently offer, we're happy to help you through our consulting arm at Koombea. Just fill the form below with what you need and we'll get back to your shortly.

What is your return policy?

If you find the Kit you purchased won’t work for you, we’ll give you a full refund within 30 days of purchase. In return I ask that you delete all copies of the Kit for which you got a refund.

What is your update policy?

You get any updates made to the Kit that you purchased for free for one year from the date of purchase. After that time period, you need to revew the license every year. You aren't required to purchase update coverage if you don't need the updates.